Jeudi 7 février 2008 — Dernier ajout mercredi 28 avril 2010

Pour qui ?

L’hébergement SPIP mutualisé correspond à certaines situations bien précises.

2 situations sont envisageables :

  1. Site non existant à créer
  2. Site déjà existant

Site non existant à créer

Profil recherché

  • Paroisse/association/communauté désirant un site web pour mettre en avant du contenu, facile à mettre à jour, et ne souhaitant pas que la partie technique/sécurité soit de son ressort
  • Le squelettes SoyezCreateurs est mis à disposition
  • Un certains nombre de plugins sont aussi disponibles [1]

Comment procéder ?

  • Prenez contact avec Gabriel Le Roy pour que nous puissions étudier votre dossier (donnez URL souhaitée pour le site, nom, email et téléphone fixe (pas de mobile) du contact technique qui sera en rapport avec nos techniciens, période où vous pourriez être disponible pour l’installation)
  • Nous procèderons après paiement de l’hébergement à la mise en place de ce dernier

Site déjà existant sous SPIP

Profil recherché

  • Il faut que ce soit une version de SPIP 2 non modifiée
  • Il peut y avoir des plugins de SPIP, mais nous n’acceptons pas les plugins estimés par nos techniciens comme peu fiables ou pérennes
  • Il ne peut pas y avoir de programmes/script externes à SPIP (module de paiement en ligne, forum phpbb…)
  • Le squelette mis en place à l’arrivée sera forcément SoyezCreateurs

Comment procéder ?

  • Prenez contact avec Gabriel Le Roy pour que nous puissions étudier votre dossier (donnez URL du site, nom, email et téléphone fixe (pas de mobile) du contact technique qui sera en rapport avec nos techniciens, période où vous pourriez être disponible pour la migration)
  • Nos techniciens prendront contact avec vous pour vérifier la faisabilité
  • Nous conviendrons avec vous d’une journée consacrée à la migration
  • Si, à la fin de cette journée le test est concluant, vous pourrez basculer définitivement votre site sur la mutualisation

[1Nous ne sommes pas en mesure de garantir qu’un plugin disponible avec cette version de SPIP le sera toujours avec la version suivante